<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	<title>VMwareGuruZ |   BOOK:  &#8220;VMware vSphere 6.5 Host Resources Deep Dive&#8221;</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.vmwareguruz.com/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://www.vmwareguruz.com/wp-content/uploads/2015/01/fevicon.png" type="image/png" />
<link rel="shortcut icon" href="http://www.vmwareguruz.com/wp-content/uploads/2015/01/fevicon.png" type="image/png" />
	    <!-- PVC Template -->
    <script type="text/template" id="pvc-stats-view-template">
    <i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 
	<% if ( total_view > 0 ) { %>
		<%= total_view %> <%= total_view > 1 ? "total views" : "total view" %>,
		<% if ( today_view > 0 ) { %>
			<%= today_view %> <%= today_view > 1 ? "views today" : "view today" %>
		<% } else { %>
		no views today		<% } %>
	<% } else { %>
	No views yet	<% } %>
	</script>
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VMwareGuruZ &raquo; Feed" href="http://www.vmwareguruz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VMwareGuruZ &raquo; Comments Feed" href="http://www.vmwareguruz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VMwareGuruZ &raquo; BOOK:  &#8220;VMware vSphere 6.5 Host Resources Deep Dive&#8221; Comments Feed" href="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vmwareguruz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/plugins/validator/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.vmwareguruz.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vmwareguruz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://www.vmwareguruz.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_styles-css'  href='http://www.vmwareguruz.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-css'  href='http://www.vmwareguruz.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelementplayer.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-skin-css'  href='http://www.vmwareguruz.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/skin/mediaelementplayer.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.vmwareguruz.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.vmwareguruz.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://www.vmwareguruz.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.vmwareguruz.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.2.1&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}
</style>
<link rel='stylesheet' id='rs-captions-css'  href='http://www.vmwareguruz.com/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.2.1&#038;ver=4.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='a3pvc-css'  href='//www.vmwareguruz.com/wp-content/uploads/sass/pvc.min.css?ver=1497563689' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dt-normalize-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/css/normalize.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-wireframe-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/css/wireframe.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/css/main.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/css/media.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/css/font-awesome.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://www.vmwareguruz.com/wp-content/uploads/wp-less/The7_v3.3.1/css/custom-edd093c7c1.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/royalslider/royalslider.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vmwareguruz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"a6f500d308","debug":"","permalink":"http:\/\/www.vmwareguruz.com\/vmware_books\/book-vmware-vsphere-6-5-host-resources-deep-dive\/","title":"BOOK:  \"VMware vSphere 6.5 Host Resources Deep Dive\"","thumbnail":"http:\/\/www.vmwareguruz.com\/wp-content\/uploads\/2017\/06\/Host-resources.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"id":"dgd_scrollbox-2654-tab","parentid":"dgd_scrollbox-2654","trigger":{"action":"tab"},"height":"auto","width":"auto","vpos":"bottom","hpos":"right","theme":"big_blue","jsCss":{"margin":"0","backgroundImageUrl":"","backgroundColor":"","boxShadow":"0px","borderColor":"","borderWidth":"0px","borderRadius":""},"transition":{"effect":"fade","from":"r","speed":"400"},"lightbox":0,"closeImageUrl":"","hide_mobile":null,"submit_auto_close":0,"delay_auto_close":0,"hide_submitted":0,"cookieLifetime":-1,"receiver_email":"1","thankyou":"You are subscribed. Thank You!","widget_enabled":"0"},{"trigger":{"action":"scroll","scroll":"20","delaytime":"0","element":""},"vpos":"bottom","hpos":"right","cookieLifetime":"-1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","hide_submitted":"1","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7","blur":"2"},"theme":"big_blue","widget_enabled":"1","height":"auto","width":"300","jsCss":{"padding":"10","margin":"10","backgroundColor":"","boxShadow":"0px","borderColor":"","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"r","effect":"fade","speed":"400"},"tab":"1","social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-2654","mode":"stb","voff":0,"hoff":0,"tabid":"dgd_scrollbox-2654-tab"}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"rest_api_url":"http:\/\/www.vmwareguruz.com\/wp-json\/pvc\/v1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.2.1&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.2.1&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/svg-icons.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='http://www.vmwareguruz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vmwareguruz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vmwareguruz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VMworld 2017 &#8211; Are you planning to attend this year?' href='http://www.vmwareguruz.com/cloud-e2e/vmworld-2017-are-you-planning-to-attend-this-year/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/" />
<link rel='shortlink' href='http://wp.me/p5Jbpw-JD' />
<link rel="alternate" type="application/json+oembed" href="http://www.vmwareguruz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vmwareguruz.com%2Fvmware_books%2Fbook-vmware-vsphere-6-5-host-resources-deep-dive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vmwareguruz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vmwareguruz.com%2Fvmware_books%2Fbook-vmware-vsphere-6-5-host-resources-deep-dive%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		dtGlobals.logoEnabled = 1;
		dtGlobals.logoURL = 'http://www.vmwareguruz.com/wp-content/uploads/2015/01/transtitle-e1421309212926.png';
		dtGlobals.logoW = '300';
		dtGlobals.logoH = '65';
		smartMenu = 1;
	</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BOOK:  &#8220;VMware vSphere 6.5 Host Resources Deep Dive&#8221;" />
<meta property="og:url" content="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/" />
<meta property="og:description" content="The VMware vSphere 6.5 Host Resources Deep Dive is a guide to building consistent high-performing ESXi hosts. A book that people can’t put down. Written for administrators, architects, consultants,…" />
<meta property="article:published_time" content="2017-06-28T22:23:55+00:00" />
<meta property="article:modified_time" content="2017-06-28T22:23:55+00:00" />
<meta property="og:site_name" content="VMwareGuruZ" />
<meta property="og:image" content="http://www.vmwareguruz.com/wp-content/uploads/2017/06/Host-resources.png" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="838" />
<meta name="twitter:site" content="@VMwareguruz" />
<meta name="twitter:image" content="http://www.vmwareguruz.com/wp-content/uploads/2017/06/Host-resources.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@VMwareguruz" />
	<script>
  		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  		ga('create', 'UA-58582266-1', 'auto');
  		ga('send', 'pageview');

	</script>
</head>

<body class="post-template-default single single-post postid-2829 single-format-standard image-blur boxed-layout wpb-js-composer js-comp-ver-3.7.3 vc_responsive">


<div id="page" class="boxed">


	<!-- !Top-bar -->
	<div id="top-bar" role="complementary">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				<div class="wf-td">

											<div class="mini-contacts wf-float-left">
							<ul>
												<li class="address">71 Skillman Avenue, New Jersey 07307</li>
								<li class="phone">+1 201-588-1385</li>
								<li class="email">contact@vmwareguruz.com</li>
								<li class="skype">vmwareGuruz</li>
											</ul>
						</div>
					
					<div class="mini-nav wf-float-left"><ul>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-485 first"><a href="http://www.vmwareguruz.com/about-us/" data-level="1">About Us</a></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a href="http://www.vmwareguruz.com/contact-us/" data-level="1">Contact Us</a></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vmwareguruz.com/privacy-policy/" data-level="1">Privacy Policy</a></li> 
</ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Top Menu</span></span></div></div>
					
				</div>

				
				<div class="wf-td right-block">
					
					
					<div class="soc-ico"><a title="Facebook" target="_blank" href="https://www.facebook.com/VMwareguruz" class="facebook"><span class="assistive-text">Facebook</span></a><a title="Twitter" target="_blank" href="https://twitter.com/VMwareguruz" class="twitter"><span class="assistive-text">Twitter</span></a><a title="Google+" target="_blank" href="https://plus.google.com/116777991467539934767/about?hl=en&#038;_ga=1.197402861.372989995.1421918199" class="google"><span class="assistive-text">Google+</span></a><a title="Linkedin" target="_blank" href="https://in.linkedin.com/in/sateeshthupakula" class="linkedin"><span class="assistive-text">Linkedin</span></a><a title="Website" target="_blank" href="https://communities.vmware.com/people/Sateesh_vCloud" class="website"><span class="assistive-text">Website</span></a></div>
									</div>

			</div><!-- .wf-table -->
		</div><!-- .wf-wrap -->
	</div><!-- #top-bar -->


<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-left" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">


				<!-- !- Branding -->
				<div id="branding" class="wf-td">
					<a href="http://www.vmwareguruz.com/"><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/01/transtitle-e1421309212926.png" width="300" height="65"   alt="VMwareGuruZ" /></a>
					<div id="site-title" class="assistive-text">VMwareGuruZ</div>
					<div id="site-description" class="assistive-text">a virtual world of vmware</div>
				</div>


					<!-- !- Navigation -->
	<nav id="navigation" class="wf-td">
		<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9 first menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/"><span>HOME</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93 has-children no-link menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/category/vcap_guruz/" onclick="return false;" style="cursor: default;"><span>VCAP/VCIX GURUZ</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-505 first level-arrows-on"><a href="http://www.vmwareguruz.com/vcap-directory/"><span>VCAP DIRECTORY</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94 level-arrows-on"><a href="http://www.vmwareguruz.com/category/vcap_guruz/vcap-dca/"><span>VCAP-DCA</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95 level-arrows-on"><a href="http://www.vmwareguruz.com/category/vcap_guruz/vcap-dcd/"><span>VCAP-DCD</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27 has-children no-link menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/interview-questions/" onclick="return false;" style="cursor: default;"><span>INTERVIEW Q&#038;A</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122 first level-arrows-on"><a href="http://www.vmwareguruz.com/category/interview_qa/realtime/"><span>REALTIME</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355 level-arrows-on"><a href="http://www.vmwareguruz.com/category/interview_qa/vsphere6/"><span>VSPHERE 6.0</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357 has-children no-link level-arrows-on"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/" onclick="return false;" style="cursor: default;"><span>VMWARE Q&#038;A</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119 first level-arrows-on"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/level_1/"><span>LEVEL 1</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120 level-arrows-on"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/level_2/"><span>LEVEL 2</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121 level-arrows-on"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/level_3/"><span>LEVEL 3</span></a></li> </ul></li> </ul></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115 act has-children no-link menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/category/vmware_books/" onclick="return false;" style="cursor: default;"><span>BOOKSHELF</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117 first level-arrows-on"><a href="http://www.vmwareguruz.com/category/vmware_books/press/"><span>PRESS BOOKS</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116 act level-arrows-on"><a href="http://www.vmwareguruz.com/category/vmware_books/famous/"><span>FAMOUS BOOKS</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133 level-arrows-on"><a href="http://www.vmwareguruz.com/category/free_tools/"><span>FREE TOOLS</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-424 menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/advertise-with-us/"><span>ADVERTISE</span></a></li> 
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673 dt-mega-menu mega-auto-width mega-column-3 menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/category/cloud-e2e/"><span>Cloud E2E</span></a></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2334 has-children no-link menu-frame-on level-arrows-on"><a href="http://www.vmwareguruz.com/partners/" onclick="return false;" style="cursor: default;"><span>PARTNERS</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2337 first level-arrows-on"><a href="http://www.vmwareguruz.com/partners/zerto-platinum-sponsor/"><span>Zerto – Platinum Sponsor</span></a></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2344 level-arrows-on"><a href="http://www.vmwareguruz.com/partners/vembu/"><span>VEMBU</span></a></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2486 level-arrows-on"><a href="http://www.vmwareguruz.com/partners/veeam-2/"><span>VEEAM</span></a></li> </ul></li> 
</ul>
		
		<a href="#show-menu" rel="nofollow" id="mobile-menu">
			<span class="menu-open">MENU</span>
			<span class="menu-close">CLOSE</span>
			<span class="menu-back">back</span>
			<span class="wf-phone-visible">&nbsp;</span>
		</a>

		
		
	</nav>

	
		<div class="wf-td mini-search wf-mobile-hidden">
				<form class="searchform" role="search" method="get" action="http://www.vmwareguruz.com/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>		</div>

	
			</div><!-- .wf-table -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->


	<div class="page-title title-center"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">BOOK:  &#8220;VMware vSphere 6.5 Host Resources Deep Dive&#8221;</h1></div></div></div></div>	<div id="main" class="sidebar-right"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->
	

		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">			
				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-2829" class="post-2829 post type-post status-publish format-standard has-post-thumbnail hentry category-vmware_books category-famous tag-6-5-host-resources-deep-dive">

	
	
	<a href="http://www.vmwareguruz.com/wp-content/uploads/2017/06/Host-resources.png" class="alignleft rollover dt-single-mfp-popup dt-mfp-item mfp-image"  title="Host resources" data-dt-img-description=""><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2017/06/Host-resources-270x380.png" width="270" height="380"  title="Host resources" alt="Host resources" /></a>
	<p style="text-align: justify;">The VMware vSphere 6.5 Host Resources Deep Dive is a guide to building consistent high-performing ESXi hosts. A book that people can’t put down. Written for administrators, architects, consultants, aspiring VCDX-es and people eager to learn more about the elements that control the behavior of CPU, memory, storage and network resources. This book shows that we can fundamentally and materially improve the systems we’re building. We can make the currently running ones consistently faster by deeply understanding and optimizing our systems. The reality is that specifics of the infrastructure matter. Details matter. Especially for distributed platforms which abstract resource layers, such as NSX and vSAN. Knowing your systems inside and out is the only way to be sure you’ve properly handled those details. It’s about having a passion for these details. It’s about loving the systems we build. It’s about understanding them end-to-end.</p>
<p>&nbsp;</p>
<p style="text-align: justify;">This book is, without a doubt, the most in-depth look at host design and low-level understanding of best practices &amp; perceptions. We can learn a lot reading this book – about how CPUs work, QPI speeds, high/low core count procs, non-local memory access, right down to on-die cache snooping protocols. How storage protocols, drivers and buses work as well as the vmkernel level tuning of all four components of host resourcing.</p>
<p>&nbsp;<br />
This book explains the concepts and mechanisms behind the physical resource components and the VMkernel resource schedulers:</p>
<p>&nbsp;</p>
<blockquote>
<ul>
<li>Optimize your workload for current and future Non-Uniform Memory Access (NUMA) systems.</li>
<li>Discover how vSphere Balanced Power Management takes advantage of the CPU Turbo Boost functionality, and why High Performance does not.</li>
<li>How the 3-DIMMs per Channel configuration results in a 10-20% performance drop.</li>
<li>How TLB works and why it is bad to disable large pages in virtualized environments.</li>
<li>Why 3D XPoint is perfect for the vSAN caching tier.</li>
<li>What queues are and where they live inside the end-to-end storage data paths.</li>
<li>Tune VMkernel components to optimize performance for VXLAN network traffic and NFV environments.</li>
<li>Why Intel&#8217;s Data Plane Development Kit significantly boosts packet processing performance.</li>
</ul>
</blockquote>
<p>&nbsp;</p>
<p><a href="https://www.amazon.com/VMware-vSphere-Host-Resources-Deep/dp/1540873064/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1498688175&amp;sr=1-1&amp;keywords=VMware+vSphere+6.5+Host+Resources+Deep+Dive">You can order your copy from Amazon here</a></p>
<p>&nbsp;</p>
<h5><em>“Be social and share it with social media, if you feel worth sharing it”</em></h5>
<p>&nbsp;</p>
<div class="pvc_clear"></div>
<p id="pvc_stats_2829" class="pvc_stats pvc_load_by_ajax_update" element-id="2829"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> <img src="http://www.vmwareguruz.com/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 /></p>
<div class="pvc_clear"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://www.vmwareguruz.com/2017/06/29/" title="3:53 AM" rel="bookmark"><time class="entry-date" datetime="2017-06-29T03:53:55+00:00">June 29, 2017</time></a><a class="author vcard" href="http://www.vmwareguruz.com/author/admin/" title="View all posts by Sateesh Thupakula" rel="author">By Sateesh Thupakula</a><a href="http://www.vmwareguruz.com/category/vmware_books/" >BOOKSHELF</a> <a href="http://www.vmwareguruz.com/category/vmware_books/famous/" >FAMOUS BOOKS</a><a href="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/#respond">Leave a comment</a></div><div class="entry-tags"><a href="http://www.vmwareguruz.com/tag/6-5-host-resources-deep-dive/" rel="tag">6.5 Host Resources Deep Dive</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/&#038;p%5Btitle%5D=BOOK%3A++%22VMware+vSphere+6.5+Host+Resources+Deep+Dive%22&#038;p%5Bimages%5D%5B0%5D=http://www.vmwareguruz.com/wp-content/uploads/2017/06/Host-resources.png" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=BOOK%3A++%22VMware+vSphere+6.5+Host+Resources+Deep+Dive%22+http%3A%2F%2Fwww.vmwareguruz.com%2Fvmware_books%2Fbook-vmware-vsphere-6-5-host-resources-deep-dive%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a><a href="http://plus.google.com/share?url=http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/&#038;title=BOOK:++VMware+vSphere+6.5+Host+Resources+Deep+Dive" class="share-button google" target="_blank" title="Google+"><span class="assistive-text">Google+</span><span class="share-content">share</span></a></div>
			</div></div>
	
		<div class="entry-author">
			<a href="http://www.vmwareguruz.com/" class="alignright"><img alt='' src='http://0.gravatar.com/avatar/6b64f7288d50d94bc801f0cae20986dc?s=61&#038;d=http%3A%2F%2Fwww.vmwareguruz.com%2Fwp-content%2Fthemes%2FThe7_v3.3.1%2Fimages%2Fno-avatar.gif&#038;r=g' srcset='http://0.gravatar.com/avatar/6b64f7288d50d94bc801f0cae20986dc?s=122&amp;d=http%3A%2F%2Fwww.vmwareguruz.com%2Fwp-content%2Fthemes%2FThe7_v3.3.1%2Fimages%2Fno-avatar.gif&amp;r=g 2x' class='avatar avatar-61 photo' height='61' width='61' /></a>			<p class="text-primary">About the author</p>
			<p class="text-small"></p>
		</div>

	
	<div class="navigation-inner"><a class="prev-post disabled" href="javascript: void(0);">Prev</a><a class="next-post" href="http://www.vmwareguruz.com/cloud-e2e/vmworld-2017-are-you-planning-to-attend-this-year/" rel="prev">VMworld 2017 &#8211; Are you planning to attend this year?</a></div>
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://www.vmwareguruz.com/vmware_books/book-vsphere-high-performance-essentials/" ><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2016/01/vSphere-High-Performance-60x60.jpg" width="60" height="60"  alt="vSphere High Performance" /></a></div><div class="post-content"><a href="http://www.vmwareguruz.com/vmware_books/book-vsphere-high-performance-essentials/">BOOK : vSphere High Performance Essentials</a><br /><time class="text-secondary" datetime="2016-01-30T13:24:50+00:00">January 30, 2016</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://www.vmwareguruz.com/vmware_books/vmware-network-virtualization-vmware-press-technology-1st-edition/" ><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/12/Network-Virtualization-60x60.jpg" width="60" height="60"  alt="Network Virtualization" /></a></div><div class="post-content"><a href="http://www.vmwareguruz.com/vmware_books/vmware-network-virtualization-vmware-press-technology-1st-edition/">VMware Network Virtualization (VMware Press) 1st Edition</a><br /><time class="text-secondary" datetime="2015-12-28T08:58:27+00:00">December 28, 2015</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-powercli-reference-2nd-edition/" ><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/12/Book-60x60.png" width="60" height="60"  alt="Book" /></a></div><div class="post-content"><a href="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-powercli-reference-2nd-edition/">BOOK: VMware vSphere PowerCLI Reference -2nd Edition</a><br /><time class="text-secondary" datetime="2015-12-21T19:20:50+00:00">December 21, 2015</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://www.vmwareguruz.com/vmware_books/book-designing-a-storage-performance-platform/" ><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/12/Designing_a_Storage_Performance-60x60.png" width="60" height="60"  alt="Designing_a_Storage_Performance" /></a></div><div class="post-content"><a href="http://www.vmwareguruz.com/vmware_books/book-designing-a-storage-performance-platform/">BOOK: &#8220;Designing a Storage Performance Platform&#8221;</a><br /><time class="text-secondary" datetime="2015-12-11T16:50:34+00:00">December 11, 2015</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://www.vmwareguruz.com/vmware_books/virtualizing-sql-server-with-vmware-doing-it-right/" ><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/06/SQL-60x60.png" width="60" height="60"  alt="SQL" /></a></div><div class="post-content"><a href="http://www.vmwareguruz.com/vmware_books/virtualizing-sql-server-with-vmware-doing-it-right/">Virtualizing SQL Server with VMware: Doing IT Right</a><br /><time class="text-secondary" datetime="2015-06-25T08:30:33+00:00">June 25, 2015</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://www.vmwareguruz.com/vmware_books/automating-vsphere-with-vmware-vcenter-orchestrator/" ><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/03/Orchestrator-60x60.png" width="60" height="60"  alt="Orchestrator" /></a></div><div class="post-content"><a href="http://www.vmwareguruz.com/vmware_books/automating-vsphere-with-vmware-vcenter-orchestrator/">Automating vSphere with VMware vCenter Orchestrator</a><br /><time class="text-secondary" datetime="2015-03-26T14:48:32+00:00">March 26, 2015</time></div></article></div></div></section><div class="gap-10"></div>
			<div class="hr-thick"></div>
		<div class="gap-30"></div>
	
	
	
</article><!-- #post-2829 -->

				

	<div id="comments" class="comments-area">
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.vmwareguruz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags text-small wf-mobile-hidden">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required='true' /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required='true' /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a class="clear-form" href="javascript: void(0);">clear form</a><a class="dt-btn dt-btn-m" href="javascript: void(0);">Submit</a><input type='hidden' name='comment_post_ID' value='2829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78e6cea27d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			
			</div><!-- #content .wf-cell -->

										<aside id="sidebar" class="sidebar">
					<div class="sidebar-content">
										<section id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.zerto.com/"><img src="http://www.vmwareguruz.com/wp-content/uploads/2017/02/Zerto_Banner-01.jpg" title="Zerto Virtual Replication 5.0" class="aligncenter" width="606" height="178" /></a></div>
</section><section id="image-3" class="widget widget_image"><div class="widget-title">Classic Sponsor</div><div class="jetpack-image-container"><a target="_blank" href="https://www.vembu.com/"><img src="http://www.vmwareguruz.com/wp-content/uploads/2017/06/Vembu-Logo.png" class="aligncenter" width="606" height="178" /></a></div>
</section><section id="grofile-2" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/6b64f7288d50d94bc801f0cae20986dc?s=320" class="grofile-thumbnail no-grav" alt="Sateesh Thupakula" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/vmwareguruz">Sateesh Thupakula</a></h4>
				<p>This blog is maintained by Sateesh Thupakula, who is vExpert 2015/16 and VMware Solutions Architect, VCIX 6-NV, VCAP 5-DCA/DCD</p>
			</div>

			
			<p><a href="http://gravatar.com/vmwareguruz" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="categories-3" class="widget widget_categories"><div class="widget-title">Categories</div>		<ul>
	<li class="cat-item cat-item-22"><a href="http://www.vmwareguruz.com/category/vmware_books/" >BOOKSHELF</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://www.vmwareguruz.com/category/cloud-e2e/" >Cloud E2E</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.vmwareguruz.com/category/vmware_books/famous/" >FAMOUS BOOKS</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.vmwareguruz.com/category/free_tools/" >FREE TOOLS</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.vmwareguruz.com/category/interview_qa/" >Interview Q&amp;A</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/level_1/" >LEVEL 1</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/level_2/" >LEVEL 2</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/level_3/" >LEVEL 3</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.vmwareguruz.com/category/vmware_books/press/" >PRESS BOOKS</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.vmwareguruz.com/category/interview_qa/realtime/" >REALTIME</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.vmwareguruz.com/category/vcap_guruz/vcap_directory/" >VCAP DIRECTORY</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.vmwareguruz.com/category/vcap_guruz/" >VCAP GURUZ</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.vmwareguruz.com/category/vcap_guruz/vcap-dca/" >VCAP-DCA</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.vmwareguruz.com/category/vcap_guruz/vcap-dcd/" >VCAP-DCD</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.vmwareguruz.com/category/interview_qa/vmwareqa/" >VMWARE Q&amp;A</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.vmwareguruz.com/category/interview_qa/vsphere6/" >VSPHERE 6.0</a>
</li>
		</ul>
</section><section id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/VMwareguruz" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/VMwareguruz"><a href="https://www.facebook.com/VMwareguruz"></a></blockquote></div>
		</div>
		</section><section id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-title">Subscribe to Blog via Email</div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 216 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.vmwareguruz.com/vmware_books/book-vmware-vsphere-6-5-host-resources-deep-dive/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</section><section id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widget-title">Tags</div><div class="tagcloud"><a href='http://www.vmwareguruz.com/tag/app-volumes-2-10/' class='tag-link-154 tag-link-position-1' title='2 topics' style='font-size: 10.863636363636pt;'>app volumes 2.10</a>
<a href='http://www.vmwareguruz.com/tag/esxtop/' class='tag-link-61 tag-link-position-2' title='2 topics' style='font-size: 10.863636363636pt;'>esxtop</a>
<a href='http://www.vmwareguruz.com/tag/esxtop-quick-reference/' class='tag-link-62 tag-link-position-3' title='2 topics' style='font-size: 10.863636363636pt;'>esxtop quick reference</a>
<a href='http://www.vmwareguruz.com/tag/evo/' class='tag-link-99 tag-link-position-4' title='3 topics' style='font-size: 12.772727272727pt;'>evo</a>
<a href='http://www.vmwareguruz.com/tag/evo-sddc/' class='tag-link-142 tag-link-position-5' title='2 topics' style='font-size: 10.863636363636pt;'>evo sddc</a>
<a href='http://www.vmwareguruz.com/tag/fling/' class='tag-link-37 tag-link-position-6' title='2 topics' style='font-size: 10.863636363636pt;'>fling</a>
<a href='http://www.vmwareguruz.com/tag/html-5-client/' class='tag-link-184 tag-link-position-7' title='2 topics' style='font-size: 10.863636363636pt;'>html 5 client</a>
<a href='http://www.vmwareguruz.com/tag/iaas/' class='tag-link-85 tag-link-position-8' title='2 topics' style='font-size: 10.863636363636pt;'>Iaas</a>
<a href='http://www.vmwareguruz.com/tag/interview-vmware/' class='tag-link-222 tag-link-position-9' title='7 topics' style='font-size: 17.545454545455pt;'>interview vmware</a>
<a href='http://www.vmwareguruz.com/tag/interviewvmware/' class='tag-link-32 tag-link-position-10' title='9 topics' style='font-size: 19.136363636364pt;'>interviewvmwre</a>
<a href='http://www.vmwareguruz.com/tag/nakivo-backup-and-replication/' class='tag-link-229 tag-link-position-11' title='2 topics' style='font-size: 10.863636363636pt;'>nakivo backup and replication</a>
<a href='http://www.vmwareguruz.com/tag/nsx/' class='tag-link-102 tag-link-position-12' title='6 topics' style='font-size: 16.75pt;'>nsx</a>
<a href='http://www.vmwareguruz.com/tag/nsx-6-3/' class='tag-link-242 tag-link-position-13' title='2 topics' style='font-size: 10.863636363636pt;'>NSX 6.3</a>
<a href='http://www.vmwareguruz.com/tag/nsx-architecture/' class='tag-link-120 tag-link-position-14' title='2 topics' style='font-size: 10.863636363636pt;'>nsx architecture</a>
<a href='http://www.vmwareguruz.com/tag/rail/' class='tag-link-100 tag-link-position-15' title='2 topics' style='font-size: 10.863636363636pt;'>rail</a>
<a href='http://www.vmwareguruz.com/tag/real-time/' class='tag-link-195 tag-link-position-16' title='4 topics' style='font-size: 14.363636363636pt;'>real time</a>
<a href='http://www.vmwareguruz.com/tag/realtime/' class='tag-link-31 tag-link-position-17' title='14 topics' style='font-size: 22pt;'>realtime</a>
<a href='http://www.vmwareguruz.com/tag/realtime-vmware/' class='tag-link-221 tag-link-position-18' title='3 topics' style='font-size: 12.772727272727pt;'>realtime vmware</a>
<a href='http://www.vmwareguruz.com/tag/sddc-sap/' class='tag-link-257 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>SDDC SAP</a>
<a href='http://www.vmwareguruz.com/tag/vcap-dca/' class='tag-link-27 tag-link-position-20' title='2 topics' style='font-size: 10.863636363636pt;'>VCAP-DCA</a>
<a href='http://www.vmwareguruz.com/tag/vcap-dcd/' class='tag-link-28 tag-link-position-21' title='2 topics' style='font-size: 10.863636363636pt;'>VCAP-DCD</a>
<a href='http://www.vmwareguruz.com/tag/vcap-certified/' class='tag-link-56 tag-link-position-22' title='2 topics' style='font-size: 10.863636363636pt;'>vcap certified</a>
<a href='http://www.vmwareguruz.com/tag/vcloud-air/' class='tag-link-87 tag-link-position-23' title='2 topics' style='font-size: 10.863636363636pt;'>vcloud Air</a>
<a href='http://www.vmwareguruz.com/tag/vcloud-air-disaster-recovery/' class='tag-link-88 tag-link-position-24' title='2 topics' style='font-size: 10.863636363636pt;'>vcloud air disaster recovery</a>
<a href='http://www.vmwareguruz.com/tag/vmware-books/' class='tag-link-6 tag-link-position-25' title='3 topics' style='font-size: 12.772727272727pt;'>VMware Books</a>
<a href='http://www.vmwareguruz.com/tag/vmware-cloud-foundation/' class='tag-link-199 tag-link-position-26' title='3 topics' style='font-size: 12.772727272727pt;'>vmware cloud foundation</a>
<a href='http://www.vmwareguruz.com/tag/vmware-cloud-on-aws/' class='tag-link-214 tag-link-position-27' title='2 topics' style='font-size: 10.863636363636pt;'>VMware cloud on AWS</a>
<a href='http://www.vmwareguruz.com/tag/vmware-fling/' class='tag-link-38 tag-link-position-28' title='2 topics' style='font-size: 10.863636363636pt;'>vmware fling</a>
<a href='http://www.vmwareguruz.com/tag/vmware-interview/' class='tag-link-276 tag-link-position-29' title='2 topics' style='font-size: 10.863636363636pt;'>vmware interview</a>
<a href='http://www.vmwareguruz.com/tag/vmware-nsx/' class='tag-link-103 tag-link-position-30' title='6 topics' style='font-size: 16.75pt;'>vmware nsx</a>
<a href='http://www.vmwareguruz.com/tag/vmware_press/' class='tag-link-29 tag-link-position-31' title='3 topics' style='font-size: 12.772727272727pt;'>vmware press</a>
<a href='http://www.vmwareguruz.com/tag/vmware-private-cloud-solution-for-sap/' class='tag-link-256 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>VMware Private Cloud Solution for SAP</a>
<a href='http://www.vmwareguruz.com/tag/vmware-questions/' class='tag-link-8 tag-link-position-33' title='3 topics' style='font-size: 12.772727272727pt;'>VMware questions</a>
<a href='http://www.vmwareguruz.com/tag/vmware-realtime/' class='tag-link-163 tag-link-position-34' title='11 topics' style='font-size: 20.409090909091pt;'>vmware realtime</a>
<a href='http://www.vmwareguruz.com/tag/vmware-vsan/' class='tag-link-168 tag-link-position-35' title='3 topics' style='font-size: 12.772727272727pt;'>vmware vsan</a>
<a href='http://www.vmwareguruz.com/tag/vmworld2015/' class='tag-link-122 tag-link-position-36' title='2 topics' style='font-size: 10.863636363636pt;'>vmworld2015</a>
<a href='http://www.vmwareguruz.com/tag/vrealize-automation-7/' class='tag-link-151 tag-link-position-37' title='2 topics' style='font-size: 10.863636363636pt;'>vRealize Automation 7</a>
<a href='http://www.vmwareguruz.com/tag/vsan6-2/' class='tag-link-170 tag-link-position-38' title='2 topics' style='font-size: 10.863636363636pt;'>vsan6.2</a>
<a href='http://www.vmwareguruz.com/tag/vsphere-6-networking/' class='tag-link-149 tag-link-position-39' title='2 topics' style='font-size: 10.863636363636pt;'>vsphere 6 networking</a>
<a href='http://www.vmwareguruz.com/tag/vsphere-6-0/' class='tag-link-80 tag-link-position-40' title='3 topics' style='font-size: 12.772727272727pt;'>vsphere 6.0</a>
<a href='http://www.vmwareguruz.com/tag/vsphere-6-5/' class='tag-link-209 tag-link-position-41' title='2 topics' style='font-size: 10.863636363636pt;'>vsphere 6.5</a>
<a href='http://www.vmwareguruz.com/tag/vvd/' class='tag-link-131 tag-link-position-42' title='3 topics' style='font-size: 12.772727272727pt;'>vvd</a>
<a href='http://www.vmwareguruz.com/tag/whats-new-6-5/' class='tag-link-210 tag-link-position-43' title='2 topics' style='font-size: 10.863636363636pt;'>what&#039;s new 6.5</a>
<a href='http://www.vmwareguruz.com/tag/zerto-5/' class='tag-link-204 tag-link-position-44' title='6 topics' style='font-size: 16.75pt;'>zerto 5</a>
<a href='http://www.vmwareguruz.com/tag/zerto-installation/' class='tag-link-253 tag-link-position-45' title='4 topics' style='font-size: 14.363636363636pt;'>Zerto installation</a></div>
</section>					</div>
				</aside><!-- #sidebar -->
			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

								<div id="branding-bottom" class="wf-td"><img class="preload-me" src="http://www.vmwareguruz.com/wp-content/uploads/2015/01/fevicon1.png" width="65" height="49"   alt="VMwareGuruZ" /></div>
				
				
													<div class="wf-td">
						<div class="wf-float-left">
							All rights reserved@VMwareGuruZ Technologies Pvt. Ltd 2017

												</div>
					</div>
				
				<div class="wf-td">
					<div class="mini-nav wf-float-right"><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Bottom Menu</span></span></div></div>				</div>

				
					<div class="wf-td bottom-text-block">
						<p>Website Designed By <a target="_blank" href="http://www.kranthikumar.com">Kranthi Kumar Kukkala</a></p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbgoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5012750635365842",
    enable_page_level_ads: true
  });
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b64f7288d50d94bc801f0cae20986dc">
	</div>
	</div>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=2017Junaa' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.vmwareguruz.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/royalslider/jquery.royalslider.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/animate-elements.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"2829","ajaxurl":"http:\/\/www.vmwareguruz.com\/wp-admin\/admin-ajax.php","contactNonce":"4c6209c040","ajaxNonce":"8754609012","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/plugins.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/desktop-tablet.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/desktop.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-content/themes/The7_v3.3.1/js/main.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.vmwareguruz.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box big_blue" id="dgd_scrollbox-2654"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><p><a href="http://pages.zerto.com/Free-Trial-Request.html"><img class="wp-image-2141 aligncenter" src="http://www.vmwareguruz.com/wp-content/uploads/2016/12/zerto-logo3_yx7d.png" alt="" width="100" height="29" /></a></p>
<p style="text-align: center;"><span style="color: #000000;">Are You Ready for</span></p>
<p style="text-align: center;"><a href="http://pages.zerto.com/Free-Trial-Request.html"><img class="aligncenter wp-image-2653" src="http://www.vmwareguruz.com/wp-content/uploads/2017/05/backup200x200.png" alt="" width="40" height="40" /></a></p>
<p style="text-align: center;"><span style="color: #000000;">Disaster Recovery Evolved?</span></p>
<p style="text-align: center;"><span style="color: #000000;">Get A Free Demo</span></p>
</div>

<div class="dgd_stb_box big_blue" id="dgd_scrollbox-2654-tab">Zerto Trial Version</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'84650306',post:'2829',tz:'5.5',srv:'www.vmwareguruz.com'} ]);
	_stq.push([ 'clickTrackerInit', '84650306', '2829' ]);
</script>
</body>
</html>